Search the Community

Showing results for tags 'encoder'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the APQS Forums!
    • Gone Quilting...Chat About Anything
    • Pictures
    • APQS Machines
    • Videos
    • Longarm Machine Quilting Training
    • Troubleshooting & Tips
    • Quilter's Favorites
  • International Forums - Choose Your Language
    • Scandinavisk
    • Deutschsprachig
    • Francais
    • Español
  • Scheduled Forum Maintenance Friday, 1/18/13

Found 4 results

  1. JUST UPGRADED TO QP AND I WANT TO SELL MY EXISTING M&M WHEELS FOR RAILS AND HEAD. I'M INCLUDING MY ENCODERS AND NEW ENCODER WHEEL. NOTHING WRONG WITH THEM, AND I CAN' USE AS AN EXTRA SET. I'M ASKING $200.00 SHIPPING INCLUDED. IF INTERESTED, PLEASE PM ME. THANKS, I HAVE A 2005 MILLIE BUT I BOUGHT THE WHEELS ONLY A COUPLE OF YEARS AGO FOR MY OWN USE. JOANNE
  2. Hello. I have a 2015 millie; I had to replace the vertical encoder because it stopped working. With the new I have a problem, when I make a vertical sometimes accelerates and becomes smaller stitch, as if the regulator were not set. Horizontally there is no problem and sometimes oblique. I have adjusted the wheel encoder until makes squeak, but I still have the problem. Is there anything else I can do ?. There may be another problem which marred the previous encoder? thanks
  3. Hello there! Yesterday I received my 7 box shipment containing my new Lenni with a Bliss Table!! I have a bit of a concern with what we ended up putting together and thought I should ask before I do too much and risk damaging either my new baby or me! We used the instructions from the USB stick that came in the shipment to do the assembly, so assume it is the most up-to-date? I think the Lenni has been somewhat redesigned a bit, because the encoder box/wires do not look quite the same as in the diagrams from the manual. The cable looks quite a bit different. Hubby says it is an RJ-45 style cable/jack (not sure what that means but maybe some of you do...). In the assembly instructions, it mentions a grounding wire that comes from the encoder and connects to the machine head. There was no such wire/connector on the encoder box we received. Is that a problem? or is the newer model/design implementing the grounding in a different manner? I always worry about anything that is electrical and grounding is mentioned!!! Any info you could provide either regarding the grounding wire itself or in which forum I should post this question would be most sincerely appreciated! Sincerely, Sherry H, New Lenni Mom!
  4. In stitch regulation mode, my Lenni started having problems moving left to right, and right to left...upon investigation, I have determined the white and blue wires are not connected to the encoder under the carriage tray....am I correct ...that these wires should be connected? And if so, how difficult is the process to reconnect them....