Search the Community

Showing results for tags 'ultimateII'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the APQS Forums!
    • Gone Quilting...Chat About Anything
    • Pictures
    • APQS Machines
    • Videos
    • Longarm Machine Quilting Training
    • Troubleshooting & Tips
    • Quilter's Favorites
  • International Forums - Choose Your Language
    • Scandinavisk
    • Deutschsprachig
    • Francais
    • Español
  • Scheduled Forum Maintenance Friday, 1/18/13

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi all! I just purchased a used ultimate II machine last week. So far it has been great, except every once in a while the thread will start to break or shred, and the stitches will skip. It is not every time just every once in a while. Does it sound like a timing issue? I have checked for burrs, cleaned and oiled everything and changed the needle. Tension seems to be just right The top thread and bottom thread have no loops peeking through. I have done the drop test with the bobbin, and then set the upper tension after that. I am using a cotton thread, maybe I need to hydrate the spool? I have a brand new needle in place. I am fairly new to the long arm quilting world, and would really appreciate the advice. Thanks, Ginger