Sign in to follow this  
nworthington

thread breakage sensor

Recommended Posts

I am using Bottom Line for my top thread and for some reason my thread break sensor was going off like crazy.  I rethreaded the machine 3 times, checked the manual, the tension looked great top and bottom.  I finally turned off the sensor to keep my sanity.  Any ideas why it kept going off?  Is it because of the thin thread?  I usually use So Fine in the top...

 

Any help would be much appreciated!

Nicole

 

 

Share this post


Link to post
Share on other sites

Did you try wrapping the thread up to three times around the thread sensor?


Dell 2016 Millie Frannie Ann Jr. with Bliss & she is Quiltaziod and Circle Lord Equipped with lots of Quilting Toys and now has Quilt Path!

 

Share this post


Link to post
Share on other sites

Yes, it was wrapped around like always...and I rethreaded it a few times because I thought something was hung up, but stitches looked great.

 

I've been quilting away with the sensor off and things still look good.  I won't turn it on again until my next project I guess.

 

Thanks!

Nicole

Share this post


Link to post
Share on other sites

I had to replace my sensor. The new one arrived and work fine for about a month. Now it goes of constantly. I need to call APQS back. I love it when my sensor works correctly. Good luck.


Dell 2016 Millie Frannie Ann Jr. with Bliss & she is Quiltaziod and Circle Lord Equipped with lots of Quilting Toys and now has Quilt Path!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this