Cr8tivgurl

Millie only moves horizontally in Quilt Path

Recommended Posts

I just upgraded my older Millie to Bliss and Quilt Path and tried my first computerized stitch out. The system thinks it is stitching correctly but only moves horizontally. I have verified that it moves freely with the motors disengaged. Is this something this forum can help troubleshoot or should I refer the problem to the Grace Co.?

Kathy

Share this post


Link to post
Share on other sites

Check the set screws on the pulleys for the front to back belt. Sometimes the screws work themselves loose and the belt slips.


Heidi Patterson

APQS Blissed Millennium with Quilt Path

APQS Sales Rep - Educator - Authorized Service Rep

Boise, Idaho

208-861-5018 (cell)

Share this post


Link to post
Share on other sites

Another think to check would be your clamps for your vertical belt, since the horizontal belt seems to be working. Is the belt inside the back of the clamps? Is the red knob pointing straight up and tilted a little to the back, until it won't go any further?

When your turns on the tablet and it ran it's test, did the machine move diagonally for it's little test?


Heidi Patterson

APQS Blissed Millennium with Quilt Path

APQS Sales Rep - Educator - Authorized Service Rep

Boise, Idaho

208-861-5018 (cell)

Share this post


Link to post
Share on other sites

Don't you just love the forums?  Someone out there always knows the perfect answer.


Beth Durand

Elizabeth Originals Custom Quilting

www.eocquilting.com

beth@eocquilting.com

2006 APQS Millenium

Authorized APQS Dealer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now