apylinski

Troubleshooting Stitches

Recommended Posts

I’m wondering if anyone can help me to a solution on my stitches. My tension seems fine. I have checked on a Towa Gauge. Top thread is Omni (which quilts beautifully on my machine) and Bottom Line in bobbin. New needle, Black Hobbs 80/20 batting. T-shirt quilt. It seems to stitch beautiful on the front but the back looks like half and half stitching correctly. Almost looks like a flatline part of the stitching? Looking for some advice.

01EB114B-8C19-4F64-8D2F-FE3A6046E584.jpeg

47B7F889-7C28-4978-A973-83931F943807.jpeg


Ann

Share this post


Link to post
Share on other sites

It looks to me like the tension in the bobbin is going from loose to tight?  Check and see if the bobbin thread pulls smoothly from the bobbin.....I had a bobbin that was kind of out of round .....also...if I fill the bobbin too full, sometimes it catches on the bobbin case...are you winding your own bobbins or using pre-wound ones?  I've had a few pre-wound ones that did not flow smoothly for some reason...also maybe check your top thread path to make sure you haven't missed anything in the thread path...If the top tension gets too loose, it wouldn't pull up the bobbin thread....

Share this post


Link to post
Share on other sites

I did check my bobbin case and made sure there was no lint or anything. It pulls out just fine. I do wind my own bobbins all of the time. And I haven’t changed my thread path in forever. I snip the thread off and tie the new thread to it and pull it through and have always done that. I have adjusted the top tension tighter but it never seems to make it much better. Maybe it’s time to talk to APQS. Thanks for your suggestions.


Ann

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now