CCOLTON99

Member
  • Content Count

    3
  • Joined

  • Last visited

About CCOLTON99

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. My husband bought me a EZ Quilt Butler system about 3 years ago and I have yet to get it to work properly. I have checked the encoders and the ports that they are supposed to be plugged into. Despite this, every time I set my quilting area by moving my machine to the upper left corner then the lower right corner, when I press the start button, my machine moves to the upper left corner and then starts sewing and moving to the left. Can anyone tell me what I am doing wrong? I would be forever grateful. Thank you
  2. My husband bought me a EZ Quilt Butler system about 3 years ago and I have yet to get it to work properly. I have checked the encoders and the ports that they are supposed to be plugged into. Despite this, every time I set my quilting area by moving my machine to the upper left corner then the lower right corner, when I press the start button, my machine moves to the upper left corner and then starts sewing and moving to the left. Can anyone tell me what I am doing wrong? I would be forever grateful. Thank you
  3. I have a Butler Quilt EZ that my husband got for me 3 years ago for Christmas. I have yet to get it to work! Every time I set up the quilting area (move the machine to upper back left then forward right corner) and put a design in the box to sew, the machine will move to the back left corner of the quilting area and then start stitching moving LEFT, off of the quilt. I have checked and rechecked that everything is installed correctly. Can anyone help?