quiltrn

Member
  • Content Count

    43
  • Joined

  • Last visited

  1. Quilt finished without any problems Will certainly post if I hear what the issues were. THANK YOU ALL AGAIN.
  2. Good morning all. It s 10 a.m. in the beautiful Black Hills of South Dakota and today is a wonderful day. Picked up my Bountiful Basket of fresh fruits and veggies this a.m. and when I got home, UPS had dropped of my new (third) Millie. With the help of DH, we got the old (not really old, but not working) one removed and the new one on the frame. Put on the front handles and plugged into new outlet and viola, stitching.....Tried the previous plug with the same excited success. Applied the rear handles and super excited to report that they too work!!! Now just need to get the two defective (nonworking) machines secured in their boxes and sent off Monday to APQS. Now will work on getting panto realigned and we are off and running. I really appreciate all of the help and suggestions of everyone here. If I hear from the company what the issues were, I will certainly let you know. I think everyone was totally baffled by the fact that there was power to the machine. Anyway, we are back to quilting and are most happy about that. Hope everyone has a fantastic weekend.
  3. Nothing added. I did change out the fuses and no difference.
  4. I spoke with the lovely Dawn this a.m. (and I do mean that in a nice way, she is a very sweet lady [like you don't already know that]). I had the first Millie on a surge protector and it was working fine, until it wasn't. There was not a problem with the surge protector (my first thought) as I tried other devices with it (the large TV in the living room, computer etc.) There are not any circuit breakers that have tripped. There has always been power to the machine, the light has always come on, the thread cutter has always worked, the channel locks work etc. I have tried two different plugs that are on two different breakers, though once again, there is power to the machine. Makes me wonder how careful UPS is with their shipping methods. The box is without any external damage but that doesn't mean it didn't get dropped. So, hopefully the third time is a charm because if not, I seriously don't know what to do. My old Millie was working fine on the plugins in the same room. Thanks again for all of your thoughts on this. I truly know that APQS puts out a terrific product and they are obviously standing behind their product.
  5. Not a dumb question, and yes I did. There is power to the machine, lights come on, channel locks work, thread cutter works.
  6. So, I got the new machine today . We got it put on and NOTHING HAPPENS. Once again, there is power to the machine but nothing else. I know that APQS would not send out a machine that does not work. My previously machine worked for 3 quilts and then just wouldn't work the next day. I am so frustrated. I have once again, double and triple checked everything, or so it seems. I will call Amy in the morning but this is getting so frustrating.
  7. Thanks again everyone for all of your suggestions. I am anxiously awaiting the arrival of my new machine, it is "supposed" to be here tomorrow. APQS did send a return shipping label so we are all set on that. Bad thing is, my aunt from Kansas is here and we were working on the quilts that she brought. So, I bought an embroidery machine and have been making labels for all of the quilts!! Man is that a huge learning curve. Can't wait until I can take classes on that too. Happy Quilting...
  8. Spoke with Amy @ APQS today. They did diagnostics and really don't know what they think the problem is but the bottom line is that since I have had the machine such a short time, they are sending me another one. Downside to that is that I have a quilt 2/3 done on the machine and have to, obviously, take out the back two bars to remove and install the new machine. That will be a good lesson in getting things realigned with the panto. Thanks again for all of your help!! Happy quilting.
  9. SR is set to default. Even if it is turned off, nothing. Will call tomorrow. Thanks for all your help. I will post what they say the problem is so if someone else has problem it may help. Thank You!!!
  10. Can move needle up and down manually. No beeping or noises of any kind coming from her, just from me!!!!! If I have to actually send it in, can't imagine what postage will be and I haven't had her that long
  11. Have double and triple checked all connections. checked fuse, not blown but replaced anyway. LED screen still lights up, thread cutter works when that is pushed. There is only one on/off switch that I see. So, all cables secure, LED lights up, new fuse, still nothing. Thanks for the suggestions.
  12. Yes, it is plugged into a surge protector. There is power to the machine though. When I looked at what little info there is on the supplied DVD, it sounds like if the fuse blows, it won't even turn on. I will look at the fuse though, should be able to tell if is blown or not. Thanks.
  13. I turned on the machine this a.m. and it went through its usual process without any indication of trouble. I got ready to pull the bobbin thread up and the needle up/down won't work. I tried all 4 handles. NOTHING works, no extra lights blinking/flashing etc. There is power to the machine. This machine has had only 4 quilts done on it. And, of course, it happens on a Sunday!!! Any help would be greatly appreciated. I have look at the DVDs that came with the machine and can't really find much in them. Sure with they furnished the book like they did with the old machines. Searched the help section on forums and didn't find anything either. Thanks.....
  14. Thanks Anne, I do have the pantos down well it is the designs from the front. I know, no quit police but..... Thanks. HAPPY QUILTING..