Jump to content

Anne Que

Member
  • Content Count

    48
  • Joined

  • Last visited

About Anne Que

  • Rank
    Advanced Member
  • Birthday 12/28/1954

Contact Methods

  • Website URL
    http://www.qlaq.nl

Profile Information

  • Gender
    Female
  • Location
    Wirdum the Netherlands

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Anne Que

    Alarm!

    Hello all, So I am back on track again. I did the timing and all the hopping foot adjustments, I had to fiddle with the tension a bit and now the machine works fine. And yes Nigel, I will order the fuses immediately, good idea, because I have never seen these fuses in my country. What I also did was threading the machine anew, because I found that that does wonders sometimes. Thank you for your support. Anne
  2. Anne Que

    Alarm!

    Now after I had calmed down a little, I took Marti's excellent advise and looked up on youtube how to replace the fuse. And to my delight I saw there was a spare fuse inside the machine! So I changed the fuse and the power was back on again! But something still did not seem right. Then I discovered that the hopping foot was too high. Probably due to the blow. And also the needle did not seem to be in the exact middle of the hopping foot. Somehow it must be possible to lower and adjust that again? I tried to look it up but could not find it. Is there maybe a instruction video on this? Anne
  3. Anne Que

    Alarm!

    Something quite terrible happened. I was sewing with my Millennium and I used the Intelliquilter so the machine was sewing on its own. When I pushed the batting under the table and the batting got caught in the place where the bobbin is. The machine stopped immediately , no current. I have removed the needle and than removed the iron plate. I could quite easily tear the batting out. But now the machine will not switch on anymore. Of course there is a (nearly finished) quilt on it. I feel quite desperate because I live in Europe and Is to be hoped that there is nothing seriously broken. Everyth
  4. Thank you for thinking along with me. At last I discovered that there was a loose contact at the back of the machine. There are two little plugs on the right side, one is for the right handle at the back and the other is for... well I do not know really, but is was loose. I could not plug it in properly. So I took another cord with two computerplugs on either side and now the problem seems to be solved. I made a picture of the plug but I cannot post it somehow. I also noticed lately that my machine was making a strange sound as if the connection was not entirely right. That problem I solved b
  5. This morning when I wanted to start sewing the following thing happened: When I push the stitchregulator and then push the blue 'on'button on the right handle, it does not sew. When I do not push the stitchregulator but only the blue on button - it sews. Yesterday evening nothing was wrong, all was fine. What can that be? Maybe something inside the computer? Anne Que
  6. Thank you Dawn, so I took a 4,5 needle, took your advise as well Bekah, and put it on 6.35. I slowed down my IQ which is already at a slow pace. I didn't have to take of my project because there was a little space left where I could practice. Eventually I had a very loose toptension and a bobbintension of 140 (Towa). You are right, it only skips when it goes from right to left and from bottom to top. Alas, after all these changes it still did not work. Than I changed threads. I took Rainbows because that was the only color that came very close to the King Tuts. I do not like to work
  7. Thank you all for your advice. So I changed my needle and it seems alright but I have learned not to speak to soon. In the first row it skipped to times two stitches, and than it was fine. Which is strange I think because why would it do that? At this moment I cannot change threads because there is a customers quilt on my machine and she requested the King Tut. I will wait and see and indeed, if all fails will have a look at the timing. That is however something I do not look forward to. To doctor at the machine I mean. Especially because I live so far away from the real mechanics. regards
  8. Hello, I have a Millennium with Intelliquilter. I usually sew with LAVA, So Fine, Omni and rarely with King Tut. I use King Tut now and the machine skips stitches, 2, 3 or even 4. I checked everything I could think of. Can it be that I have the upper tension too loose? Anne Que
  9. Heidi, starching and steaming helps to shrink the fabric, doesn't it? So you have to do that before the quilt is on the machine. Sometimes you can see before you start how wavy they are. I always tell my customers than, that that may cause trouble. But sometimes you discover it when it is already on it. And Lisa, if you do the borders first, also the border on the right hand side? Don't you get room in the inner part? Thank you for your kind attention, I will try. Anne
  10. Almost all quilts have a more or less wavy border. That is, I almost never get a quilt with a perfect straight fitting border. If it is not so bad you can easily quilt the the extra space away. If it is very wavy it gets more difficult, but even than it is usually possible to make it look ok. However, if it is a wallhanging and the borders are very wavy, once on the wall, it will look uneven en bumpy. In time it may hang out a little, but it will never be perfect. I wonder, if there is a lot of space, how do you solve the problem? Do you for instance make little pleats? If the fabric is lo
  11. Thank you Connie, I will bare your advice in mind. I had never really thought about it. I think my husband is going to take all the risk as I can be a clumsy mechanic. Anne
  12. You know Linzi, it is extraordinary hot here for a while now. What is an uninterrupted power supply? Still it does not explain why the needle does not fully retract. I checked everything concerning needle height etc. I will just be patient for a while and wait for the new mag board. Here in the Netherlands it is cooling down a little this weekend. Maybe that helps. Anne
  13. Thank you Linda, it sounds as if you had a lot of experience with this problem. I had a message from the technical service who thinks it might be a problem with my mag board and they will send me a new one. I really hope it will solve my problem. I wonder what causes it and what I can do to prevent it, or that it is just a flaw in the system. A few days without my machine will not harm me, I can start to clean out my house for instance.... Thank you, I will tell if and how my machine works again. Anne
  14. Hello and heeeelp, I have a Millennium with IQ. I have the problem with the needle going up-down-up-down. Now I have had this problem before and than I turned the little screw on the backside of the machine clockwise and at a certain point it was ok again. It was good for months. So when I had the problem again I thought to solve it easily with the same solution. However it does not work. I have turned the screw clockwise up to a point that it did not go up or down at all. The difference between that point and the moment the needle goes up-down-up-down is less than an eighth of a revolution
×
×
  • Create New...