vally

Member
  • Content Count

    6
  • Joined

  • Last visited

  • Days Won

    2

vally last won the day on November 6 2018

vally had the most liked content!

About vally

  • Rank
    Newbie

Recent Profile Visitors

257 profile views
  1. My up and needle was out of sync. Millie was still sewing along but frustrating when pulling up the bobbin thread. Problem solved. Called Apqs and they sent me a pdf on how to correct the problem. Who knew there was a rotating magnet behind a circuit board.My magnet was floating not screwed on. It was easy to do. Next will be clean the motor brush.
  2. Hi There, I have a Millie with Quiltpath. bought it last year. I was doing ruler work with the correct foot hopper foot and table with ruler provided. Lots of stops and starts. Before that lots of free-motion on several projects. When I would stop stitching. The needle stayed down. Pushed the up needle and noticed the light was orange not green. the thread would get stuck on the bobbin and will not pull up. using the fly wheel I was able to release the bobbin thread. It would work sometimes then back to the same problem. I cleaned the bobbin and made sure that there wasn't any thread or lint. decreased and then oiled it and still same problem, The stitch length and tension are great.. just the needle up and down position out of sync.
  3. My poor Millie died.. it shut down! Ck’d the power source and plugs and no life. It started to make a horrible grinding noise. Put a service call in. Need to wait until tomorrow . Has this happened to anyone before? I am in the middle of a wedding quilt!!! Yikes
  4. Power was turned off due to lightening and not plugged in again. The tablet has power / all is connected and switched on but will not turn on? Is because the battery has been drained?
  5. Oh my goodness!! Your are so right!! Newbbie!! Here! I was doing free motion !! Thank you so much!!! It is working just fine!! I wish I got lessons on this fantastic machine!! Just nervous right now!! Thank you
  6. Unable to set safe area. path finder doesn't do the complete first steps. like move by itself.The needle is up millie in the center. click on pantograph and the set safe area appears again. I set it. path finder doesn't set it. This is my second time on mille. IT worked several days ago.. is this my future with the software issues? yikes.. please help. thank you..