Jump to content

Search the Community

Showing results for tags 'needle'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the APQS Forums!
    • Gone Quilting...Chat About Anything
    • Pictures
    • APQS Machines
    • Videos
    • Longarm Machine Quilting Training
    • Troubleshooting & Tips
    • Quilter's Favorites
  • International Forums - Choose Your Language
    • Scandinavisk
    • Deutschsprachig
    • Francais
    • Español
  • Scheduled Forum Maintenance Friday, 1/18/13

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I just setup a new to me 2004 Millennium. The former owner advised thee were no issues when the machine was taken down. Note, the former owner moved Millie from one city to another, then stored her New dry garage for 6 months, until I purchased her. (Boxed up for 6 months). Upon my purchase, I transported her very cautiously, 936 miles to my home. She was stored at my home 3 weeks while I made room for her. Upon completing the setup this morning, I powered the unit on, and saw two red lights on the left side, in positions 3 and 4, which indicates Needle Positioner Lockout and Needle Down Sensor. When attempting to use the needle up/down bottom on the right handle, the needle does raise very lowly, it will also go down very slowly. Anyone have ideas I can try before Monday morning? christine
  2. Hello all, My needle continuously break. Millennium, usually in stitch regulator mode. Seems like I am moving the machine head faster than the needle moves and the needle breaks. I rarely get through a quilt without 2-3 needs breaking, Sometimes more. Any troubleshooting guidance is appreciated. So frustrating to operate this way. Thank you, Jamie Bennett
  3. Hello, just setup my new Miile (ex demo) and find that the motor is straining (and takes an age) when I raise of lower the needle. It takes about 2 seconds to go up or down. The hand wheel on the side is also very stiff. Do I simply need to oil it, or has it been 'locked' for shipping? Any advice gratefully received! Thanks Daryl
×
×
  • Create New...