Search the Community

Showing results for tags 'old fabric with sizing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the APQS Forums!
    • Gone Quilting...Chat About Anything
    • Pictures
    • APQS Machines
    • Videos
    • Longarm Machine Quilting Training
    • Troubleshooting & Tips
    • Quilter's Favorites
  • International Forums - Choose Your Language
    • Scandinavisk
    • Deutschsprachig
    • Francais
    • Español
  • Scheduled Forum Maintenance Friday, 1/18/13

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a APQS Millennium machine, that I have stitched with for 8 years. I have had very few problems. Today has been a frustrating day! The top thread was fraying, so I diligently checked for burs and sanded as much as I could with emery cloth. All seemed good on my sample swatch. I switched back to my client's quilt, and all hell broke lose... again. Big, looping skipped stitches and broken thread. This was after about 10 minutes of stitching problem free. This quilt is about 30 years old, and is probably broadcloth with a lot of sizing in it. Could this be the problem - the sizing- the broadcloth, the age of this unwashed fabric?