Search the Community

Showing results for tags 'railroading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the APQS Forums!
    • Gone Quilting...Chat About Anything
    • Pictures
    • APQS Machines
    • Videos
    • Longarm Machine Quilting Training
    • Troubleshooting & Tips
    • Quilter's Favorites
  • International Forums - Choose Your Language
    • Scandinavisk
    • Deutschsprachig
    • Francais
    • Español
  • Scheduled Forum Maintenance Friday, 1/18/13

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I've had this problem before, but now I seem to have it with almost every quilt - a small area where the tension is off and then things are fine again. I can hear it in the stitching, but I'm doing nothing different in that area than any place else. This quilt is about 50" by 60", quilted with a loose meander. Bottom thread is Glide (not pre-wound); top is Superior variegated. 4.0 needle used only for a 20" by 24" wall hanging before this. I have done all the things I know about - checking for debris, watching the thread path when I stitch (which I can't do when I'm actually quilting), cleaning everything I can imagine. Adjusting the tension doesn't seem to make sense because it's fine everywhere else on this quilt. The thread/bobbin thread/needle combo must not the be the problem because it works on the rest (99%) of the quilt. What can it be? Any advice welcome. Robin P.S. I hope you can see the photo. Let me know if it's not clear...