Search the Community

Showing results for tags 'simulation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the APQS Forums!
    • Gone Quilting...Chat About Anything
    • Pictures
    • APQS Machines
    • Videos
    • Longarm Machine Quilting Training
    • Troubleshooting & Tips
    • Quilter's Favorites
  • International Forums - Choose Your Language
    • Scandinavisk
    • Deutschsprachig
    • Francais
    • Español
  • Scheduled Forum Maintenance Friday, 1/18/13

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. We recently moved across the country and were very careful to dismantle and reassemble Millie and Quilt Path properly. Today I tried using it for the first time. The tablet was connected to our wifi & updates should be current. I put it on Airplane Mode when I began my quilting session. Everything seems like it's going to work correctly, but when it should being stitching, it seems to be in simulation or trace mode. The needle will go down to pull bobbin, but won't raise on its own. I manually raise it and press "sew" but it glides over the quilt as if in trace forward mode. I've unplugged and replugged everything, switched it all off and on in the correct sequence. Any suggestions??