Sign in to follow this  
Berny

new download

Recommended Posts

I just downloaded the new compuquilter program.( I need to get this quilt down by tomorrow so I am in panic mode.) I am using a pattern that I have used many times. When the machine began quilting it was sewing faster than usual with much smaller stitches than what I had put the stitch length on. I stopped the machine, ripped it out, then slowed down the machine speed from 1.26 to 1.06 and increased the stitch length. That didn't make any difference. What am I doing wrong???

Any suggestions?

Thanks

Berny

Share this post


Link to post
Share on other sites

Did you also try slowing the machine down with the black dial on the machine? I found that it works for me. I am currently working on a quilt that is detailed and needed to slow everything down. So I turned the black knob to 60 and put the needle on 9 spi.

It is running at a good pace for the border.


363702C2B0808C78BC03248E42546B9B.png

Share this post


Link to post
Share on other sites

Berny, I also finally did the upgrade and had a similar experience. My stitch length was also smaller so I turned down the speed on the black dial like Cheryl did.

I'm having other issues too, but don't have time to deal with them this week. Next week I'll deal with them head on! I think I need to re-learn indexing and restarting patterns. It didn't go well on the first two quilts I quilted with the upgrade.

Good luck to you! We'll get it all figured out eventually!

Share this post


Link to post
Share on other sites

Thanks for your suggestions. I did turn down the black dial and the stitch length to 9. The stitch length was to big so I bumped it up a bit. The machine was running so slowly so I ended up turning the black dial back up and it is still running slowly.

I'm using a King Tut on the top and it is not laying flat. It's almost like there is to much thread for the space. I've turned up the tension dial and its not making much difference. This quilt is now overdue and all I do is pick it out.

I'm so frustrated .

I need help.

Thanks! I always know that on this site there is someone with a magic answer.

Berny

Share this post


Link to post
Share on other sites

Hi Berny,

I talked to Butch about this late yesterday. If you have one of the older systems, which I know you do, it has TWO little switches on the front panel. The newer versions of CQ have only one switch. Call Butch and he'll walk you through what to do. It took me about 15 seconds and my stitch out was once again perfect!

(479) 636-0444


14EABCCA535C11FE692767BF2F0B87E2.png

DIGITIZED Designs for Computerized Quilting

The POCKET GUIDES to Freehanding

eppd@telus.net

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this