Sign in to follow this  
IBQLTN2

tension trouble but only on the horizontal (picture added)

Recommended Posts

Jeanne,

this is the same problem ive been having, i posted some photos withand sked for help to on this forum, ive adjusted everything its has got better but it is very frustrating i know i think it might have had something to do with the roll of wadding.

sharyn

Share this post


Link to post
Share on other sites

Sharyn

So what kind of batting were you using when this happened. Mine was a poly batt which I have never used this type before. Just seemed weird, I have loosened the bobbin tension but not tried it yet as it will be a different batting and thread on the next quilt so I am not sure if the problem will still be there. Oh well, hopefully I wont see that again. :P

Share this post


Link to post
Share on other sites

Sharyn

So what kind of batting were you using when this happened. Mine was a poly batt which I have never used this type before. Just seemed weird, I have loosened the bobbin tension but not tried it yet as it will be a different batting and thread on the next quilt so I am not sure if the problem will still be there. Oh well, hopefully I wont see that again. :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this