Sign in to follow this  
Berny

sewing motor

Recommended Posts

This still has to do with the "run issues" topic. Last night

I noticed that on my CQ screen the sewing motor tab was OFF.

I was able to click on it and turn it ON but when I tried to sew

the head would just move and the sewing motor screen would go back to OFF.

Could this be the problem??? If so how do I get it to stay on??

Berny

Share this post


Link to post
Share on other sites

Hi Berny, go through and make sure all the wires are connected to where they should be, sounds like something may have come loose. Have you tried the sewing motor manually off to the side waste of your project to see if all is well there?If its working o.k. then the computer may be the source. Copy down all of your measurements and turn it off and restart. Then try it again. Hope this helps--

Dave B.


Jane and Dave (Grasshopper) Brown APQS Dealer,Quilt Design,Piecing,Long Arm Quilting Custom Racks, Wall Hangers, L.A. Clips, Millie and Lenni front Laser Brackets, Sundries. www.countryquiltsncrafts.com Randolph, Wisconsin

Share this post


Link to post
Share on other sites

Thanks Dave!!

Checked all the cords and found that one cord that is under one of the back handles was just hanging there. Once it was plugged in I was back quilting.

Thank-you so much,

Berny

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this