Diane on Summit

My Millie is possessed - help please!

Recommended Posts

Greetings!  This is my first post to this forum, so be gentle...

I've had issues with my Millineum lately - it has started 'taking stitches' on it's own, and it's a pretty violent 'bam' when the needle comes down.  It sounds like a spring breaking or something.  It's quite scary when it happens.  Doesn't seem to matter if I've just turned it on, or it's been on for awhile. 

 

I don't even know how to pose the question to the APQS support staff - any ideas what is causing this so I can sound semi-intelligent?   (OK, maybe that's not even possible - but I've seen many timing issues on here - could that be a reason?) 

 

Any suggestions?  My machine is about 2 years old, if that makes a difference.

 

Thanks for your advice!  Diane

Share this post


Link to post
Share on other sites

Diana,I have no idea what's causing your  machine to do this,but please don't hesitate to call APQS.They have probably heard all kinds of names for parts of the machine but they are so helpful in figuring things out .Don't think they are open on weekends but one of them may be monitoring the forum and may jump in with a solution.Welcome to the forum!  Becky

Share this post


Link to post
Share on other sites

Diane, I was curious too, if you were using your stitch regulator? Sometimes the encoder wheels need adjustment; the #8 screw is where I would start first, as Bonnie recommended. Both are easy fixes.


c7bae4be5138b5e1d1f267e209f5b9f6.png

APQS Millenium in

Spring Creek, NV

Share this post


Link to post
Share on other sites

My machine has done this and it's quite scary, don't know why she did it but she isn't doing right now.

 

One late night..... very late night I was doing a bit of intense stitch ripping when everyone else was in bed with the Led light on my machine directly above the stitch line and got the shock of my life when this kept happening.....you are right it's a little frightening....probably a short somewhere in the system but do let us know when you get yours sorted....

 

This is nothing like the problems with the up/down screw.....it's a definite and fast bang when the needle bar and hopping foot slam down.....


f435feb2c2ab1aab52ad1e3ca0f8a22c.png

Come visit my blog at

http://borderlinequilter.blogspot.com/

http://www.borderlinequilter.co.uk/

http://www.flickr.co.../goldringading/

APQS Sales Rep

Millennium 2010 It's Blissful

Quiltazoid with upfront system

Share this post


Link to post
Share on other sites

Hi Diane,

 

Welcome to the wild whacky world of long arm quilting with an APQS, or something other. 

 

Glad to have new memebers all the time, eagerly looking forward to picts, info, progress, fun

trials and temptations to find sheep sheers and attack a quilt.    LOL, not really, steroids make

my brain run worse than it usually does with visuals.

 

I hope you stay with us a long, long time.

 

There are so many things..  the needle bar slightly out of place, so when the machine is moved over the fabric at a particular pace, and particular direction, the needle may hit.

 

Another is the timing.  It really isn't hard to do IF you Follow the directions Step by Step!

 

my brain is laboring.  Do you feel the machine bump?? if so, is it always in the same place?    If so again, check tracks and wheels carefully, maintain as instructed.

 

Stitching on it's own sounds like a small adjustment.. are you using stitch regulator when this happens.

 

Also on the needle end of things, is it by chanced burred on the end or marred, so it would pick up a thread and pull the needle out of the best alignment, and perhaps hit something?

 

Check the needle hole on the throat plate, and the bobbin casing and bobbin race, the bobbin itself for burrs, bends, etc.

 

Does it only do this with one particular thread, or various ones?

 

I've emptied my brain on things it could be... Nope,   Check the top thread guides and see if there is a bur somewhere in one of them.  Also check the thread spool/cone and make sure nothing is snagging the thread in any of them.  The pigtails seem to be particularly fond of that trick unless they have the ceramic lining in the ring.

 

Also, the thread could be catching on a screw/bolt head, or edge of a piece of the machine casing, or on the check spring assembly, etc.  Mine has done some funny things, even without help from himself..  If using synthetic threads, I always now dip them in Mineral oil I've put in a large empty peanut butter jar.

 

I sometimes have to also use a drop or so of Sewers Aid, and even spray silicone on top of the quilt.  When I use the Sewers aid, I automatically hit the top thread guides except for the check spring/tension assembly.  Even the needle, and thread in it.

 

If you don't have a cover for the flywheel on the stop go button side of the machine, either purchase one from apqs or rig something up.  One gal used a piece of styrofoam cup.   Until it happens to you, you really have NO idea what it can be like to find a way to get all the eagles nests and Baltimore Oriole nests of threads out of the machine.

 

Sorry to go on and on like this. 

 

Amy at apqs, maintenance,  is wonderful to help, understands better than anyone I know,, can even diagnose a problem over  the phone just listening to the machine, in many instances.

 

Don't be afraid to call.  If busy with another customer someone will get back to you.  I think Sept, Oct. are very busy show months.. could be totally wrong, so they do work short handed a bit at the factory where Amy works.

 

Hope something in this mess can help.. please do let us know what it is/was.. ?

 

These other gals are giving a Lot of Good Info.. 

 

Rita

Share this post


Link to post
Share on other sites

Diane

That is one of the symptoms we had with the static issue a few years ago.  Brenda's machine would fire the needle down and usually turn on one of the channel locks at the same time. A couple of times it happened when moving the head back to the next starting position for a panto (did tear one quilt).  Call the factory Monday and I am sure it will get fixed.  

 

Kay

Do the newer machines have the grounding clip and wire?  Maybe one of them has come loose.

 

Nigel


Brenda Wells - Green Millie. Sold November 2017
Nigel Wells - Ultimate 1 with Intellistitch & IQ.  Sold January 2019

Share this post


Link to post
Share on other sites

Wow - thanks so much for all the info and support from everyone.  Kay seems to have also had this experience.  Really, really scary.  Yes, it is a BAM, and is also doing something weird at times while stitching where it seems to do something similar and then stops.  

 

Thanks to all, but especially Kay.  I will call the APQS team on Tues. when hubby can help translate 'mechanical talk' with the technician and will re-post the solution in case anyone else has it, too.  Hopefully they won't refer me to an exorcist. 

 

And Rita - thanks for the chuckles and long list of possible problems.  Loved the visual.  So far, only one customer that I wanted to attack with the sheers.  Loved her quilt - not so much the quilter.  But it's all part of the journey.

Share this post


Link to post
Share on other sites

Diane,

 

From your description it sounds like we might need to replace your Crydom Relay. It acts like a little capacitor and basically stores incoming power and releases it at a steady stream to the machine. If something goes wrong with it, it can "spring a leak" for lack of a better description. Then it "leaks" a tiny burst of excess electrical power that makes the needle bang down.

 

Call our service team and we can talk to you about what needs to happen to fix that. :)


DA6F15FEDD9F8F152708CED82003B151.png

APQS Customer Service & Education Director

1-800-426-7233

dawn@apqs.com

Share this post


Link to post
Share on other sites

I'm am having problems with the needle up-down not stopping. Instead of using the needle updown button, I'm having to move the needle manually after stopping and turning off stitch regulator: if i try to use the needle updown, the needle will continue cycling slowly for 8 or 15 or 22 or 35 cycles or some other random number. What a mess on the back of my quilt!! I searched for screw #8 but found nothing. I would appreciate links to Dawn's comments. Thanks.

Cathey in AZ


35BBEE4E298ADDB028F98E00FDA567A9.png

2007 Hand Guided Millennium

Circle Lord

http://picasaweb.google.com/catsquilting

Share this post


Link to post
Share on other sites

Cathey,

 

Here's a link that shows you how to adjust your "#8" screw on your 2007 Millie:

 

http://www.apqs.com/instructional-videos/?vid=DQXtnehc2i4

 

I've also added a PDF that walks you through adjusting the needle positioner. If the adjustment doesn't do the trick, let us know. Worn motor brushes can also cause a crazy needle positioner.

 

NP adjust - 07.pdf


DA6F15FEDD9F8F152708CED82003B151.png

APQS Customer Service & Education Director

1-800-426-7233

dawn@apqs.com

Share this post


Link to post
Share on other sites

Sorry - had an out of town emergency.  When I returned and was prepping it with the oilling, et al, I ran it at a higher speed than usual, and voila - the problem stopped!  Well, for a while, anyway.  But now the gremlin is back.  So I will call tomorrow.  Thanks, Dawn.   Somehow, a Crydom relay sounds bad.  Guess I'll find out tomorrow!

Share this post


Link to post
Share on other sites

To update you all - You were right when you said they 'understand', even without the correct jargon.  So, we've tried the Crydom Relay, but that didn't fix the problem.  But they had heard about this issue, and apparently, it's not unique to my machine.  So, Mike in the electronics dept. is now sending out yet another 'fix'.  Our 3rd attempt.  Frustrating!  I'm glad my husband was an electronics tech at his job before retiring, as I'd be lost otherwise. 

 

Thanks again for your suggestions.

Share this post


Link to post
Share on other sites

I've had the same problem with my new George. I've replaced the circuit board twice and he seems ok now although, I have only done two lap quilts and test pieces since the last replacement. Apparently the boards are very sensitive to static so I'm not sure how things will be with winter & drier air. I have isolated George to his own power strip on a separate circuit.

Share this post


Link to post
Share on other sites

Don't be afraid to keep a cloth with Static Guard sprayed on it, close to or on your machine.  Refresh the spray as needed.  I even use it on the quilt with No adverse affects.. I spray it right on. 

Share this post


Link to post
Share on other sites

Ah the wonders of electronics. It is all smoke and mirrors...  You cannot EVER predict what is going to happen.  (I got my start in the Air Force working on Nuclear Missiles, somewhere that spooky things like this are common, and scary given what we were working with)  I like Dawn's response about capacitors.  Just be careful as Capacitors can store a lot of power for a long time, and if you provide a path for discharge with your body, you can get reminded of the fact with a nasty jolt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...