Sign in to follow this  
Brandywine

Needle up/down not working on CQ/Milli

Recommended Posts

I changed the bobbin on a customer's quilt, and when I re-started, the head moves, but the needle is acting like I have the needle in the OFF position.  I checked all the cables - all secure.  I shut down everything and re-started.  I have the motor on, the stitches per inch at 10, I can't think of anything else.  Any suggestions for anyone will be REALLY appreciated.

 

Kathy Tamosaitis

APQS Milli

CQ with belt drive

 


Brandywine Quilting

APQS Millenium

Kathy@brandywinequilting.com

Share this post


Link to post
Share on other sites

Hey Kathy. Try opening the black box at the back of the carriage. I have the cable system and this happened to me a couple of years back and I found out that one of the connection there had broken. Look closely and use a magnifying glass. Zeke.


C9A05C30E468F98BDBF3AA2DFD951ECF.png

by the hour.........................

APQS Ultimate I/Compuquilter

Millennium

ztrbrg@yahoo.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this