Sign in to follow this  
chatty94

Encoder wires

Recommended Posts

In stitch regulation mode, my Lenni started having problems moving left to right, and right to left...upon investigation, I have determined the white and blue wires are not connected to the encoder under the carriage tray....am I correct ...that these wires should be connected? And if so, how difficult is the process to reconnect them....

post-3571-0-76334800-1415152348_thumb.jpg

Share this post


Link to post
Share on other sites

Send an email (with the photo) to service@apqs.com. I would say that you have found the source of your regulator problem! Amy or Dawn should be able go guide you through reattaching those loose wires.


314B4A28F5D2B9A393862864B500E102.png
Barbara Mayfield
APQS Sales Representative & Educator
AND Quilt Path owner!!!

"Use what talents you possess; the woods would be very silent if no birds sang except those that sang best." ~Henry van Dyke

APQS Northwest

1315 NW Mall Street, Suite 4

Issaquah, WA  98027

 

(425) 243-3502

info@apqsnw.com

www.apqsnw.com

Share this post


Link to post
Share on other sites

I finally got the wiring disconnected from the encoder, and took a better picture and emailed it to them about an hour ago, and if I can't reconnect it, I think I found the replacement harness on their updated parts list....

This forum is such a great resource and everyone is so encouraging...Thanks Barb....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this