Recommended Posts

I've been using QP to work on a client's quilt.  I've been doing each individual triangle. I am about 2/3 of the way finished with the quilt.  However, after finishing the last wedge something happened and I don't know what.  Here are the things I did differently:  NOTHING.!  I did not scroll the quilt.  I didn't adjust the tension or change thread.  I didn't close QP down or restart the machine.  

 

The first time I tried to do the next wedge in QP the needle wouldn't raise on its own and I had to manually raise it.  Next time I tried to use QP the needle actually broke.  At that point I powered everything down, replaced the needle, cleaned, checked the bobbin case to make sure everything looked good.  Tried again with QP.  This time the needle bar wouldn't raise again and QP wouldn't respond to any stop command which almost resulted in ripping a gigantic hole in the top of a client's quilt.  So I started to think it was QP.  Once again, I powered everything off and checked things out.  

 

Ran the machine without a needle to see if there was a problem and things looked good.  Inserted a needle and tried to stitch a swatch on the side of the quilt and all heck broke loose.  Here's what I've got:  The first is what it looked like when I tried to stitch the swatch.  The second is what it looks like on the bottom side.  

 

What is really throwing me for a loop is that I didn't do anything different.  Anyone know what happened or how to fix it?  I'm running a Freddie with all the bells and whistles.  Glide is in the top and Glide Magna Classic is in the bottom.  

 

post-61173-0-27824200-1423877989_thumb.jpg

 

I've got to get it figured out because I'm at capacity.  I'm having to turn business away because I'm so backed up.  

 

post-61173-0-52042800-1423878020_thumb.jpg

Link to post
Share on other sites

Lucy, it definitely looks like there's a thread path issue - rethread and test again. But that doesn't explain the broken needle or other issues. Post in the APQS Help forum and also in the Quilt Path Facebook forum. Also, send an email to APQS Service, marked "high priority."

Link to post
Share on other sites

Lucy:

 

Check all of your connections to your machines that they are solidly plugged in.

 

Make sure your QP tablet is turned OFF to the internet.  This is very important with Quilt Path.

 

It sounds like a soft wear issue as your QP is driving your machines.  I would post on the FB Quilt Path group as Marie watches that site and may offer suggestions, especially on the weekend.  

 

Make sure you don't grab the handles when QP is moving, it just doesn't like that.

 

Otherwise, power down and then back up again in the correct order.

 

Hope you find a solution.  If you want, call me at 780 913 3982  and I will see what I can do to help over the phone.

 

Joanne Flamand

APQS Sales and Education-Canada

www.artisticquiltdesign.com

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...