JustSewSimple

Oops! I forgot what to do!

Recommended Posts

I think I need to get to know my #8 screw on a personal basis.  My machine has been running away from me while in stitch reg. mode.  The encoder "looks" just fine.  I had no idea one needle could jump up and down so fast!  So far haven't blown any fuse except my own.  Where is that pesty screw and will it stop this train wreck?


Just Sew Simple Sylvia Blissett APQS Freedom '09 "Stitch" Circle Lord 2010 “"Until one has loved an animal, Part of their soul remains unawakened.”

Share this post


Link to post
Share on other sites

If it's racing during SR mode, it's probably not the needle positioner that needs help but give it a try first and cross your fingers. Maybe you need a board replaced or your encoder is possessed.

 

Amy has a video on the home page! Pull up the list of videos and click on the "fluorescent lights/needle positioner" one. Advance to about 2:30 to skip the first part. Remember to warm up the machine and then unplug it before you adjust. Good luck and I hope it's an easy fix.  :)


Linda Rech

Finely Finished Quilts

Millennium on Bliss rails--hand-guided

http://www.topperquilttools.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...