Sign in to follow this  
Joy

Help from Australia-Stitch regulator mode goes flat out

Recommended Posts

Hi

-I have sent some emails out to Dawn Amy and mark C to see the video of machine

 

My millennium on stitch regulator mode is stitching in a flat out speed with the tiniest stitches

I have turned it down to 7 stitches per inch , stitch regulator mode , move the machine a little bit and it goes flat out, even when i take my hands off the machine

I have checked the motor brushes and the stitch regulator wheel and all seems ok

if anyone can help is any way,  will be greatly appreciated

Thank you

Joy

Australia

Share this post


Link to post
Share on other sites

Sounds like you have a short somewhere. Or possibly the regular board has gone bad. That's a first for me. Haven't heard that one yet. It's either intermittently or it doesn't work at all. I'd check your wiring first. Zeke.


C9A05C30E468F98BDBF3AA2DFD951ECF.png

by the hour.........................

APQS Ultimate I/Compuquilter

Millennium

ztrbrg@yahoo.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this