DebY

Help with Millie/ compuquilter

Recommended Posts

I recently moved my Millie with the my Compuquilter. I had my Millie serviced during the move and an “L” bracket was removed from the bottom of the Millie. Does anyone know where to screw it back onto the bottom of my Millie, or can you post a pic of where this black bar sticks out from their Millenium? I think it is the sensor bar to tell Millie to stop sewing. Help, help, help please.

Share this post


Link to post
Share on other sites

Hey Deb.  It should be connected to the front axle on both sides.  I think you're talking about the one on the rear correct?   I don't have mine set up right now or I would send you a picture.  I'll see what I can do.  Zeke.  


C9A05C30E468F98BDBF3AA2DFD951ECF.png

by the hour.........................

APQS Ultimate I/Compuquilter

Millennium

ztrbrg@yahoo.com

Share this post


Link to post
Share on other sites

If it's the back sensor then it should point towards the back.  The front should point towards the front.   Zeke. 

In some cases the axles are placed differently then other machines.  Mine are more towards the middle of the machine which allows me to do a 17 1/2" panto.  I also have a square tubing table which is a little more forgiving then the round.  The leveling bar is a tab bit adjustable where the round tuning table is not and I can also adjust the belly bars.  


C9A05C30E468F98BDBF3AA2DFD951ECF.png

by the hour.........................

APQS Ultimate I/Compuquilter

Millennium

ztrbrg@yahoo.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...