Sign in to follow this  
zeke

CQ

Recommended Posts

Well, thought I was going to have to scrap my CQ  last week.  Finally had time to get it all set up and when I turned it on, nothing.  Monitor went right to power down mode and no CQ.  Tried everything I could think of.  Even tried another computer.  Still nothing.  Then I tried a laptop and sha- bang.  Shut it down and rebooked up the CQ.  Success, back in business.  Now I have to re-train myself on the system. It's been a while since I've used the CQ.    I've been getting withdrawals as of late and now I'm ready to go again.  Now I'm going to have to find a computer whiz to make me a new tower as a back up. Zeke.  

IMG_0746.JPG


C9A05C30E468F98BDBF3AA2DFD951ECF.png

by the hour.........................

APQS Ultimate I/Compuquilter

Millennium

ztrbrg@yahoo.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this