Recommended Posts

Help. I’m having trouble with an error on my Millemniun/CompuQuilter. I keep getting the error when I’m trying to  execute a stitch out. The error that keeps coming up is run motor not in the on position when it is, after I OK that one I get a second error that needle is not in the full up position when it is. Has anyone had this trouble and how did you fix it.  Thanks for your help in advance .

Share this post


Link to post
Share on other sites

Hi Peggy.  Zeke here.  Check your red button on the little black box on top of your machine. If canfeel a small click while depressing it, then most likely it has broken.  It should have a smooth depression.  You also might to take the top off the machine and see if all the wires are secure and not loss or not connected.  


C9A05C30E468F98BDBF3AA2DFD951ECF.png

by the hour.........................

APQS Ultimate I/Compuquilter

Millennium

ztrbrg@yahoo.com

Share this post


Link to post
Share on other sites

Welcome Lisa

Have you tried what Zeke told Peggy above?  Zeke over the years has been the most knowledgeable active person on this site for the Compuquilter.  Click on his screen name and send him a message if he doesn’t pop up here in the next day or so.  Intelliquilter.com has offered support for Compuquilter for the last couple of years with parts taken from systems that have been traded in.  
 

Nigel


Brenda Wells - Green Millie. Sold November 2017
Nigel Wells - Ultimate 1 with Intellistitch & IQ.  Sold January 2019

Share this post


Link to post
Share on other sites
On 7/8/2020 at 9:07 PM, LisaAlsop said:

I'm sorry for posting here, I know, I shouldn't write something here, but I have the same problem and I don't know what to do

I had the same problem with my system, I resolved it by using optimization software. I suppose, this thing deleted residual and corrupted files, therefore, my computer started working properly. I used Winutilies in order to remove all this trash. I chose this software according to this article: https://thinkmobiles.com/blog/best-registry-cleaner-tools/ There are described the most popular cleaners so you will find there a lot of suitable variants.

Share this post


Link to post
Share on other sites

I am having a problem with QuiltPath. In almost every quilt stitch out I get one or more error messages. When moving to a new row it will time out but I can usually move forward. However, in the middle of the quilt the computer will give me a error message saying the machine is no longer connected. I can only start over, recreate the design and figure out which row I was on. I usually can do this but it wants so much time. Help please! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...