Jump to content

Can’t get out of simulation mode


Cyndy J
 Share

Recommended Posts

Cyndy, we most often see this when either the carriage hasn't been turned on (red switch at the back of the carriage - lights up when on) or the USB cable hasn't been plugged into the hub or tablet.

Andif you haven't been added to our Quilt Path User Group on Facebook, send me a Friend Request (Barbara Mayfield/Barbara Jeanne Potter) and I'll get you added. Lots of help and valuable info there!

Link to comment
Share on other sites

  • 1 month later...

I am having the same problem. I have turned  the carriage off and on and made sure everything was plugged in tight. Worked fine yesterday. Barbara Mayfield,  I am friends with you on Facebook but still cannot find the Quilt Path Users Group. Thanks for any help!

Link to comment
Share on other sites

10 minutes ago, Diane M said:

I am having the same problem. I have turned  the carriage off and on and made sure everything was plugged in tight. Worked fine yesterday. Barbara Mayfield,  I am friends with you on Facebook but still cannot find the Quilt Path Users Group. Thanks for any help!

Diane, can you message me through Facebook, please? Then I can tag you and get you guided to the QP group.

Link to comment
Share on other sites

  • 1 month later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...