mswings

Member
  • Content Count

    1,165
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by mswings

  1. Thanks Shana, I tried thoses things with no success. I called Angie and she is sending me some circut boards.
  2. Thanks Shana, I tried those things with no success. I worked today and will call tomorrow. My thread cutter is also on the fritz. Probably a circut board even though I changed them both out last year.
  3. I have a 2008 Millie. I was quilting with the stitch regulator on and all of a sudden it started accelerating and then just stopped. No beeping, nothing. What do I do? Any help would be appreciated. Virginia
  4. This is where I got my dream wool batting and I love it.
  5. It is a computer system made by the Grace Co.
  6. Does anyone know anything about this computer system? I am considering buying it but would like to know if anyone on here has one and what they like/dislike about it. I would love IQ but that is out of my price range. Quilt Path is of course another option. Trying to make an informed decision. Any help would be appreciated. Thanks in advance.
  7. Never mind. Problem found. Went back and cleaned the rails again and found some wadded up thread stuck to the bottom of the front rail. Happy dance here!!! Love my Millie!
  8. Having trouble with my MIllie going in a different direction than the one I am quilting in. She abruptly changes direction. Anybody have a clue what's going on? I have looked for some kind of interference and don't see anything. I have changed all of my wheels to new ones. She isn't hitting anything that would make her deflect. I am at my wits end. I have a call in to APQS but was hoping there is a simple explanation that I am not seeing. Any help would be greatly appreciated. Still having problems. Have changed my encoder wheels, my MM wheels. Even using a ruler it will jerk off the direction. Any ideas?
  9. Thanks for the advice. I did talk to Angie today and we think we fixed it. The table needed adjusting.
  10. Having trouble with my MIllie going in a different direction than the one I am quilting in. She abruptly changes direction. Anybody have a clue what's going on? I have looked for some kind of interference and don't see anything. I have changed all of my wheels to new ones. She isn't hitting anything that would make her deflect. I am at my wits end. I have a call in to APQS but was hoping there is a simple explanation that I am not seeing. Any help would be greatly appreciated.
  11. So very sorry to hear of Rita's passing. Thanks for posting this Heidi. Prayers winging their way to Roland and their family.
  12. I have had my Millie since 2008 and have only had a few issues that were resolved within a few days. I needed new circuit boards that were easy to replace. It was a problem with a new generation machine I think. You can not go wrong with an APQS machine. They are well made and have a life time warranty. The service is top notch. All of the people on the forum are so very helpful. I have had some small problems that I asked for help here and had the problem solved with all the expertise I could ask for. Go test drive an APQS machine. You'll be hooked! Best of luck!
  13. I already have the quiltazoid but would love the bead board. Any chance you would sell it alone?
  14. Wow! I look forward to seeing them. What is their name so I can take a picture of them?
  15. They do have deals on rulers. They used to have great deals on fabric but really don't anymore. There is one place that has deals on fabric across from the Quilt Museum. I bought several bolts of white last year for $4 a yd. I think there is a list of vendors you can check out if you go to the AQS Quilt Show site. The great thing is you get to se!e everything, and see it demonstrated. I have bought things that I haven't fiqured out and go the next year to see it demoed again. My SIL and I have a saying, "If they demonstrate it well, we'll buy it"!
  16. I will be happy to take a pic for you!
  17. It was a flat spot in the wheel. We turned it over and it got better. Need to replace all of them.
  18. My 2008 Millie is bumping when I move from front to back. I have checked to make sure it is clearing the carraige. I have checked the frame and can't find a problem there. It is so significant that it actually vibrates the frame. I just changed out my encoder wheels but we checked that and it even happens when I disengage the encoder wheel. Could my M&M wheels need replacing even if I can't feel anything wrong with them? At my wits end. Anyone else have this happen?
  19. My 2008 Millie is bumping when I move from front to back. I have checked to make sure it is clearing the carraige. I have checked the frame and can't find a problem there. It is so significant that it actually vibrates the frame. I just changed out my encoder wheels but we checked that and it even happens when I disengage the encoder wheel. Could my M&M wheels need replacing even if I can't feel anything wrong with them? At my wits end. Anyone else have this happen?
  20. My 2008 Millie is bumping when I move from front to back. I have checked to make sure it is clearing the carraige. I have checked the frame and can't find a problem there. It is so significant that it actually vibrates the frame. I just changed out my encoder wheels but we checked that and it even happens when I disengage the encoder wheel. Could my M&M wheels need replacing even if I can't feel anything wrong with them? At my wits end. Anyone else have this happen?
  21. I checked the cables and nothing was hitting. I am going to call Amy tomorrow for more ideas. I think I am going to find my old wheels and switch them out to see if that is the problem. That is the only thing that I can think of. Thanks for the suggestions.
  22. Thanks Charlene, I'll thought I checked that but I will check it again.
  23. I called the service dept and talked with Amy? We checked the screw and it was fine. We even disingaged the encoder wheel intirely and it still does it.
  24. My 2008 Millie is bumping when I move from front to back. I have checked to make sure it is clearing the carraige. I have checked the frame and can't find a problem there. It is so significant that it actually vibrates the frame. I just changed out my encoder wheels but we checked that and it even happens when I disengage the encoder wheel. Could my M&M wheels need replacing even if I can't feel anything wrong with them? At my wits end. Anyone else have this happen?