Sign in to follow this  
Berny

run issues

Recommended Posts

I quilted row 1 perfectly. At the end of the row I pressed QG to send it back to starting position. In the middle of the row it seemed like it was stuck and was making noises. I pressed the red stop button. When it stopped I was able to send it back to where the row had started. I pressed I to get it to move down for the next row and then R to start the next row. It will start moving but the needle doesn't sew. The stitches/ inch are on. I cannot figure out why it will not sew. If anyone has any suggestions, they would be greatly appreciated. I was hoping to have this queen sized quilt finished by tomorrow.

Thanks,

Berny

Share this post


Link to post
Share on other sites

I haven't tried the newest version. I just downloaded it the other day. My friend who has a CQ hasn't had the problem you are mentioning. She has been running the newest version since it came out. Sorry I can't be of much help.


363702C2B0808C78BC03248E42546B9B.png

Share this post


Link to post
Share on other sites

Problem is solved!!!!

One of the cords that attaches under the back handle had come off. Once it was plugged back in I was back quilting. This forum is such a great help.

Have a great quilting day.

Berny

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this