Cr8tivgurl

Millie only moves horizontally in Quilt Path

Recommended Posts

I just upgraded my older Millie to Bliss and Quilt Path and tried my first computerized stitch out. The system thinks it is stitching correctly but only moves horizontally. I have verified that it moves freely with the motors disengaged. Is this something this forum can help troubleshoot or should I refer the problem to the Grace Co.?

Kathy

Share this post


Link to post
Share on other sites

Check the set screws on the pulleys for the front to back belt. Sometimes the screws work themselves loose and the belt slips.


Heidi Patterson

APQS Blissed Millennium with Quilt Path

APQS Sales Rep - Educator - Authorized Service Rep

Boise, Idaho

208-861-5018 (cell)

Share this post


Link to post
Share on other sites

Another think to check would be your clamps for your vertical belt, since the horizontal belt seems to be working. Is the belt inside the back of the clamps? Is the red knob pointing straight up and tilted a little to the back, until it won't go any further?

When your turns on the tablet and it ran it's test, did the machine move diagonally for it's little test?


Heidi Patterson

APQS Blissed Millennium with Quilt Path

APQS Sales Rep - Educator - Authorized Service Rep

Boise, Idaho

208-861-5018 (cell)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...