Jump to content



Recommended Posts

Well, thought I was going to have to scrap my CQ  last week.  Finally had time to get it all set up and when I turned it on, nothing.  Monitor went right to power down mode and no CQ.  Tried everything I could think of.  Even tried another computer.  Still nothing.  Then I tried a laptop and sha- bang.  Shut it down and rebooked up the CQ.  Success, back in business.  Now I have to re-train myself on the system. It's been a while since I've used the CQ.    I've been getting withdrawals as of late and now I'm ready to go again.  Now I'm going to have to find a computer whiz to make me a new tower as a back up. Zeke.  


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...