Recommended Posts

My husband bought me a EZ Quilt Butler system about 3 years ago and I have yet to get it to work properly.  I have checked the encoders and the ports that they are supposed to be plugged into.  Despite this, every time I set my quilting area by moving my machine to the upper left corner then the lower right corner, when I press the start button, my machine moves to the upper left corner and then starts sewing and moving to the left.  Can anyone tell me what I am doing wrong?  I would be forever grateful.  Thank you

Share this post


Link to post
Share on other sites

Have you tried contacting these people for advice? 

http://www.quiltez.com/butler/

 


"Of all the things a woman's hands have made---The quilt so lightly thrown across her bed---The quilt that keeps her loved ones warm---Is woven of her love and dreams and thread." excerpt from The Romance of the Patchwork Quilt by Carrie A. Hall
 

:rolleyes:  :rolleyes:  :rolleyes:  :rolleyes:  :rolleyes:  :rolleyes:  :rolleyes: 

Shana in North Pole, Alaska ---- The Farthest North APQS Sales Rep  
 Always quilting with her faithful friend, Mademoiselle Madeleine Millennium, Bliss-fully skating gracefully...and having lots of fun with IntelliQuilter

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...