apylinski

Member
  • Content Count

    370
  • Joined

  • Last visited

  • Days Won

    3

Posts posted by apylinski

  1. I’m hoping this was the answer. I’ve had this cone of thread for a long time. I put some Sewers Aid on it last night and let it sit. So far this morning it’s stitching beautiful. But...and there’s always a but...   I was doing a pantograph and as usual the cone unwinding as I sew catches my eye. I stopped and looked and part of the thread was unwinding/raveling when it came off the cone. So now I’m wondering if I have a bad cone of Omni thread. I unwound a bunch of it and rewound some bobbins with it and haven’t seen anymore. I’m thinking this is what happened when the thread was breaking/raveling down by the needle.  Thanks for your suggestions and I did check for burrs and have none. 

  2. Hi everyone. I am experiencing shredding of my top thread today. I’m using Omni thread top and bottom and I have a Millie. I hardly ever have this issue but I can’t seem to figure it out. Omni is always my go to thread that always worked in her. I’ve rethreaded, changed needles, cleaned everything. What else could it be? I’m open to all suggestions. Thanks.

  3. I did check my bobbin case and made sure there was no lint or anything. It pulls out just fine. I do wind my own bobbins all of the time. And I haven’t changed my thread path in forever. I snip the thread off and tie the new thread to it and pull it through and have always done that. I have adjusted the top tension tighter but it never seems to make it much better. Maybe it’s time to talk to APQS. Thanks for your suggestions.

  4. I’m wondering if anyone can help me to a solution on my stitches. My tension seems fine. I have checked on a Towa Gauge. Top thread is Omni (which quilts beautifully on my machine) and Bottom Line in bobbin. New needle, Black Hobbs 80/20 batting. T-shirt quilt. It seems to stitch beautiful on the front but the back looks like half and half stitching correctly. Almost looks like a flatline part of the stitching? Looking for some advice.

    01EB114B-8C19-4F64-8D2F-FE3A6046E584.jpeg

    47B7F889-7C28-4978-A973-83931F943807.jpeg

  5. Following this topic as I'm experiencing a similar problem. My Millie will occasionally sew on its own. I know when it's going to do it but have no control over it. Sometimes if I wiggle the encoder plugs it will stop for awhile. Sometimes when I hit the stop button it will continue to stitch 3-4 more stitches before stopping. And I've not touched the number 8 screw as I don't think that's the problem. Any ideas?