Millie suddenly races for a second or two


Recommended Posts

Occasionally when I am quilting along, my millie suddenly races for a second or two making tiny stitches.  It scares me to death as I am usually using a ruler and have my hands down near the hopping foot.  I tried blowing out the carbon in the area around the motor under the hood, I've tried using a humidifier incase it is static electricity build up, but don't know what else I can do...

 

Has anyone else had this issue and what did you do to fix it?  It has me nervous while I am quilting....

Link to post
Share on other sites
Quote

I tried blowing out the carbon in the area around the motor under the hood

Does this indicate that you pulled out the brushes, and then blew out the residual dust?  

If not, I would suggest doing this.  https://www.apqs.com/motor-brush-maintenance-video/

APQS tech support is also a good idea if it does not correct the issue.

Best of luck.

Cagey

Link to post
Share on other sites
  • 4 weeks later...

I have been having a similar issue to yours however is seems to happen at around the same place on the table.  It only happens when Quilt Path is engaged.  I have checked for any kind of interference from objects under or around the machine.  When I release the belts I don't have the problem.

Thanks,

Marian R.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...